Lumension® KnowledgeBase

Article Number:
761

Date Created:
04/28/2011

Last Updated:
05/21/2017

Article Type:
Troubleshooting

Application download did not succeed. Check your network connection, or contact your system administrator or network service provider. (127059)

Description

Product:

L.E.M.S.S.

Versions:

Lumension Endpoint Management and Security Suite: Remote Management 7.1

Summary:

This article describes a known issue when trying to launch Manage Remotely control while logging into the L.E.M.S.S. Web Console using a secure login (https).

Details

SYMPTOMS

Users will see the following error from Web Browser trying clicking on Manage Remotely toolbar control within the L.E.M.S.S. Console:
Cannot Start Application
Application download did not succeed. Check your network connection, or contact your system administrator or network service provider.

CAUSE

This is caused by logging into the L.E.M.S.S. Web Console using the prefix HTTPS and the SSL certificate is not trusted by a Root-Trusted Certificate Authority. The L.E.M.S.S. Server Setup wizard will create a Self-Signed SSL Certificate and is used by default to secure and protect the communication between the L.E.M.S.S. Agent and L.E.M.S.S. Server.

RESOLUTION

  1. Click on the certificate error or warning message within Microsoft Internet Explorer or Mozilla Firefox Web Browser.
  2. Choose the option to install the certificate.
  3. In the certificate store wizard, selected the option to install the certificate to the following nodes:
    • Trusted Root Certification Authorities
    • Trusted Publishers
    • Third-Party Root Certification Authorities
  4. Close the web browser and log back into the L.E.M.S.S. Web Console.

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