Lumension® Endpoint Management and Security Suite:
Patch and Remediation

Requirements


Application Server - Minimum Requirements

Supported

Preferred

Operating System

  • Windows Server 2012 and 2012 R2 (x64)
  • Windows Server 2008 R2, SP1 or later (x64)
  • Windows Web Server 2008 R2 (x64)
  • Windows Server 2008, SP2 or later (x64)

Operating System

  • Windows Server 2012 R2, SP1 or later (x64))

SQL Database

  • SQL Server 2014 (x86 / x64)
  • SQL Server 2012 (x86 / x64)
  • SQL Server 2008 R2 (x86 / x64)
  • SQL Server 2008, SP2 or later (x86 / x64))

SQL Database

  • SQL Server 2014 (x64)

Application Server - Additional Requirements

Requirements

Version

Software
  • Web Server: Microsoft® Internet Information Services (IIS) 7.0 or later
  • .NET Framework: Microsoft® .NET Framework v4.0
Browser
  • Microsoft® Internet Explorer (IE) 9-11
  • Mozilla® Firefox Extended Support Release (ESR) versions 24 and 31 are fully supported.
Note 1: non-production (i.e., beta) versions are not supported.
Note 2: Installation Manager requires a Microsoft® Silverlight™ plug-in for any browser used to upgrade the server.

Agent Coverage - Supported Client Operating Systems

Operating System

Version/Edition

Architecture

Apple Mac OS X 10.6.x - 10.10.x x86 (Intel)
CentOS 5-7 (Server) x86 / x64
HP-UX 11.31 Itanium
HP-UX 11.11 - 11.31 64 bit PA-RISC
IBM AIX 6.1 - 7.1 PowerPC

Microsoft Windows 8
Microsoft Windows 8.1

Standard, Professional, Enterprise x86 / x64
Microsoft Windows Server 2012
Microsoft Windows Server 2012 R2
Standard, Data Center, Foundation, Essentials x64
Microsoft Windows 7 Professional, Enterprise, Ultimate x86 / x64
Microsoft Windows Server 2008 R2 Web, Standard, Enterprise x64
Microsoft Windows Vista All (excluding Home and Starter editions) x86 / x64
Microsoft Windows Server 2008 All (excluding Core and Datacenter editions) x86 / x64
Microsoft Windows XP Professional
(excluding Home, Media Center and Tablet PC editions)
x86 / x64
Microsoft Windows Server 2003
Microsoft Windows Server 2003 R2
All (excluding Datacenter editions) x86 / x64
Novell SUSE Linux 10 - 11 (Server, Desktop) x86 / x64
Oracle Linux 4 - 7 (Server) x86 / x64
Red Hat Enterprise Linux 5.x – 7.x (Server, Desktop) x86 / x64
Oracle Solaris 10 - 11.x SPARC
x86 / x64

 

Notes:
  • Agents can also be installed on many other older, end-of-life platform versions that no longer receive vulnerability updates from the 3rd party vendor. Please contact your Lumension Sales Representative to ask about specifics.
  • For more detailed system requirement information, please contact your Lumension Sales Representative.